はじめての自宅サーバ構築 - Fedora/CentOS -
Last Update 2018/05/30
[ 更新履歴 ] [ サイト マップ ] [ 質問掲示板 ] [ 雑談掲示板 ] [ リンク ]
トップ >> 当サイト情報 >> スレッド

このページは表示専用です。新規投稿・レスや最新情報はこちらです。

このスレッドはクローズされています。記事の閲覧のみとなります。

 yum インストール 不具合
日時: 2006/01/25 16:25
名前: よろしくお願い致します。   <info@shiawase-home.com>
参照: http://www.shiawase-home.com

この度はいろいろとお世話になりました。

現在、YUMにてインストールが出来ないという不具合と
SQUIRREL-MAILにログインできないという不具合があります。
ログインはinfo@shiawase-home.comでログイン
パスワード入力。
ログインIDかパスワードが違いますと出ます

(メールソフトでの送受信は出来ますが、squirrelmailにログインできません)
(ヤフーのサイトから、ヤフーのウェブメール(無料メール)で、自サイトのメールへ送信。メールソフトで受信確認・・・OK
自サイトからメールソフトを利用し、ヤフーの無料メールに送信。ヤフーのウェブメールにて受信確認・・・OK)
なので、メールの送受信は問題がないと思います。
また、INFO のメールですが、こちらのサイトのように、INFOはINFOユーザーで届くように設定しました。

YUMについては、
以前は利用出来ていたのですが、理研にアクセスを変更したり、
と色々やっているうちに上手く作動しなくなりました。


それで、YUMのアンインストールを行い、
CENTOSのCDからYUMのインストールを行いましたが、やはり接続が出来ません。

ちなみに、APT-GETは出来ます。

以下にその状況を記させて頂きます。

[root@****]# yum -y install squirrelmail
Setting up Install Process
Setting up repositories
dag            100% |=========================| 1.1 kB  00:00  
kbs-CentOS-Extras     100% |=========================| 951 B  00:00  
kbs-CentOS-Misc      100% |=========================| 951 B  00:00  
http://crash.fce.vutbr.cz/crash-hat/4/repodata/repomd.xml: [Errno 4] IOError: <urlopen error (101, '\xa5\xcd\xa5\xc3\xa5\xc8\xa5\xef\xa1\xbc\xa5\xaf\xa4\xcb\xc6\xcf\xa4\xad\xa4\xde\xa4\xbb\xa4\xf3')>
Trying other mirror.
Cannot open/read repomd.xml file for repository: crash-hat
failure: repodata/repomd.xml from crash-hat: [Errno 256] No more mirrors to try.
Error: failure: repodata/repomd.xml from crash-hat: [Errno 256] No more mirrors to try.

答えでなくても、どこを確認すればよいのか教えていただければ幸いです。

トライング・アザーミラーとなっているので、
YUMの接続先を変更するということでしょうか?
よろしくお願い致します。

■ コンテンツ関連情報

 Re: yum インストール 不具合 ( No.1 )
日時: 2006/01/25 17:54
名前: 管理者

yumの接続先が、現在止まっているようです。(気にする必要はありません。)
しばらく時間を空けてから再度行ってみて下さい。

もしくは、yum接続先の接続先を変更して下さい。(以下参照)

  http://kajuhome.com/yum.shtml#n03-03
 報告 ( No.2 )
日時: 2006/01/25 21:08
名前: よろしくお願い致します。   <info@shiawase-home.com>
参照: http://www.shiawase-home.com

結論から言いますと、無事にYUMも squrrelmail も稼動致しました。

以下原因と結果を報告致します。

1.Yumの不具合について

おっしゃられたとおり、やはり、先方サーバー側の一時的な不具合が理由だったようです。
時間を置いてみたところ、無事接続が出来ました。

2.sruirrelmail について

本当の理由が分からないのですが、以下設定にて上手くいきました。
以前、練習用に取得したドメインの設定が一部残っていたので、それが関係していたかもしれません。

1)yum -y remove squirrelmail

2)rm -Rf /var/lib/squirrelmail/
  rm -Rf /var/spool/squirrelmail/
  rm -Rf /usr/share/squirrelmail/(多分)

  他にもあったかもしれません
  要は関連するファイルを一度全部削除しました。

3)yum -y install squirrelmail

4)再設定

とりあえず、ほっとしてます。
ありがとうございました。

■ その他

ページ先頭へ


Copyright(©)2004-2018 First home server construction. All Right Reserved.