はじめての自宅サーバ構築 - Fedora/CentOS -
Last Update 2018/01/16
[ 更新履歴 ] [ サイト マップ ] [ 質問掲示板 ] [ 雑談掲示板 ] [ リンク ]
トップ >> 当サイト情報 >> スレッド

このページは表示専用です。新規投稿・レスや最新情報はこちらです。

 画像が表示されない
日時: 2006/09/24 13:18
名前: yurika

お世話になっております。

サーバ監視(HotSaNIC + RRDTool)

のページを参考に導入させて頂いたのですが、画像が表示されません。

hotsanic
RRDTOOL

のバナーみたいのは、表示されてますが、肝心の

traffic
system
part
netstat

が表示されないのです。

紹介されていたとおり、gifからpngへ設定もかえてみましたが、変化ありません。

導入してから6時間経過しております。

どうしたら、表示されるようになるか、アドバイスおねがいします。

■ コンテンツ関連情報

 Re: 画像が表示されない ( No.1 )
日時: 2006/09/24 13:32
名前: 管理者

yurikaさん、こんにちは。

「/usr/local/HotSaNIC/settings」設定ファイル内の「WEBDIR」の属性値が公開パスになっています。
またここの部分がapacheで紐付け(公開)されていなければなりません。

参照:http://kajuhome.com/hotsanic.shtml#n05

上記がきちんと設定されているか確認してみて下さい。

また、このツールはImageMagicを使用していますので、こちらも正常にインストールされているかご確認下さい。
 Re: 画像が表示されない ( No.2 )
日時: 2006/09/24 16:32
名前: yurika

>参照:http://kajuhome.com/hotsanic.shtml#n05

>また、このツールはImageMagicを使用していますので、こちらも正常にインストールされているかご確認下さい。

上記二点とも確認したのですが、問題ありませんでした。

他に何か考えられますでしょうか?
 Re: 画像が表示されない ( No.3 )
日時: 2006/09/25 07:19
名前: 管理者

HotSaNICサービスの起動は行っているんですよね?

また、HotSaNICのトップページにアクセスした時、表示しない画像のhtmlファイル(ブラウザよりソースの表示)から該当の画像格納先を確認してみて下さい。
あと、HotSaNICのサムネイル作成を数回実行してみて頂けませんか?
 Re: 画像が表示されない ( No.4 )
日時: 2006/10/01 21:45
名前: yurika

>HotSaNICサービスの起動は行っているんですよね?
行っています。

>該当の画像格納先を確認してみて下さい。
表示されるべき画像を

右クリック→プロパテい だと hotsanic/system/thumb-cpu.png

となっております。

>HotSaNICのサムネイル作成を数回実行してみて頂けませんか?
./convert.pl を数回実行しているのですが、画像が吐き出されていないような感じです。
実際窺hotsanic/system/thumb-cpu.pngファイルを観に行ったのですが、画像がなかったです。
 Re: 画像が表示されない ( No.5 )
日時: 2006/11/19 14:35
名前: pocky

初めまして。
私もyurikaさんと同じ状況で、何度./convert.plを実行しても画像が生成されなかったのですが、
ログを確認してみると、http://kajuhome.com/hotsanic.shtml#n06の状態だったので、これは!
と思い、rrdtoolのバージョンを確認してみると、[rrdtool-1.2.15-6.fc6]でした。
あとは、http://kajuhome.com/hotsanic.shtml#n06に従いセットアップ後に./convert.plを
してやると、ちゃんと画像が生成されました。 
記事がCLOSEDになってなかったので、まだ解決されてなければ確認してみて下さい。

■ その他

ページ先頭へ


Copyright(©)2004-2018 First home server construction. All Right Reserved.