はじめての自宅サーバ構築 - Fedora/CentOS -
Last Update 2018/05/30
[ 更新履歴 ] [ サイト マップ ] [ 質問掲示板 ] [ 雑談掲示板 ] [ リンク ]
トップ >> 当サイト情報 >> スレッド

このページは表示専用です。新規投稿・レスや最新情報はこちらです。

このスレッドはクローズされています。記事の閲覧のみとなります。

 メモリ増設後、PCMCIAに挿しているNICが認識されなくなりました。
日時: 2006/09/03 08:26
名前: two
参照: http://www.two-wonderland.net/

?不明点・障害内容:メモリ増設後、PCMCIAに挿しているNICが認識されなくなりました。

?ログの有無   :[/var/log/messege]
  (有:その内容):cs: pcmcia_socket0: unable to apply power
          cs: pcmcia_socket0: *** DANGER *** unable to remove socket power

?Distribution  :CentOS
      Version:4.4

?Service Name  :pcmcia
      Version:

 お世話になっております、twoです。
先日、メモリを256[MB] → 768[MB]に増設しました。
その後、マシンを再起動したら以下のメッセージが出力され、
PCMCIAに接続しているWLI-CB-G54が認識されなくなりました。
メモリを256[MB]に戻すと正常に認識されます。
このような経験は初めてで苦戦しております。
大変申し訳け在りませんが、何を確認すれば良いかヒントを頂ければ幸です。

+++++ ここから ++++++++++++++++++++++++++++++++++++++++

cs: pcmcia_socket0: unable to apply power
cs: pcmcia_socket0: *** DANGER *** unable to remove socket power

+++++ ここまで ++++++++++++++++++++++++++++++++++++++++

 また、以下のサイトで kernelのバクだと書いてありますが、
kernelを最新にしても結果は同じでした。
ワークアラウンドがあるとは思うのですが…。

http://www.kernel.org/pub/linux/utils/kernel/pcmcia/powerbugs.html

 以上、お忙しい中大変恐縮ですが、ご教授の程、宣しくお願い致します。

■ コンテンツ関連情報

 Re: メモリ増設後、PCMCIAに挿しているNICが認識されなくなりました。 ( No.1 )
日時: 2006/09/10 05:16
名前: two
参照: http://www.two-wonderland.net/

 お世話になっております、twoです。
上記の問題は KernelのBugが原因で、PCMCIAのSocketが使用するリソースと
システム上のメモリが使用するリソースが競合して起こるみたいですね。

 ただ、全てのマシンに起こる現象ではないようです。
この現象が起こった場合、Kernelのバージョンを最新にして試してみて下さい。
それでも解決しない場合は、[/proc/iomem]と"lspci -vv"の結果を確認し、
Kernelコマンドラインに"reserve"オプションを使用して、的確に設定すれば回避出来ます。
以上、宣しくお願い致します。

■ その他

ページ先頭へ


Copyright(©)2004-2018 First home server construction. All Right Reserved.