はじめての自宅サーバ構築 - Fedora/CentOS -
Last Update 2018/05/30
[ 更新履歴 ] [ サイト マップ ] [ 質問掲示板 ] [ 雑談掲示板 ] [ リンク ]
トップ >> 当サイト情報 >> スレッド

このページは表示専用です。新規投稿・レスや最新情報はこちらです。

 APT(Advanced Package Tool) の取得
日時: 2005/09/04 22:51
名前: mim

このサイトで紹介されているAPT取得で質問があります。
記載に準じて下記のようにコマンドを打ちました。

# wget http://ftp.freshrpms.net/pub/freshrpms/fedora/linux/2/apt/apt-0.5.15c
  nc6-1.1.fc2.fr.i386.rpm

エラ−:ftp.freshrpms.net をDNSに問いあわせています... 失敗しました: ホストが見    つかりません.

上記のようにエラーがでてしまい・・・getできません。

どなたかお分かりになる方がいましたらお願いします。

■ コンテンツ関連情報

 Re: APT(Advanced Package Tool) の取得 ( No.1 )
日時: 2005/09/05 00:33
名前: mim

すいません・・・ネットワークの設定の問題でした。

# wget http://ftp.freshrpms.net/pub/freshrpms/fedora/linux/2/apt/apt-0.5.15c
  nc6-1.1.fc2.fr.i386.rpm
上記はうまくいきました。

しかし次の取得したRPMパッケージのインストールを実行したときにエラーが
出てしまいインストールに失敗してしまいます。

# rpm -ivh apt-0.5.15cnc6-1.1.fc2.fr.i386.rpm

エラー: Failed dependencies:
    libreadline.so.4 is needed by apt-0.5.15cnc6-1.1.fc2.fr.i386
    librpm-4.3.so is needed by apt-0.5.15cnc6-1.1.fc2.fr.i386
    librpmdb-4.3.so is needed by apt-0.5.15cnc6-1.1.fc2.fr.i386
    librpmio-4.3.so is needed by apt-0.5.15cnc6-1.1.fc2.fr.i386
    libstdc++.so.5 is needed by apt-0.5.15cnc6-1.1.fc2.fr.i386
    libstdc++.so.5(CXXABI_1.2) is needed by apt-0.5.15cnc6-1.1.fc2.fr.i386
    libstdc++.so.5(GLIBCPP_3.2) is needed by apt-0.5.15cnc6-1.1.fc2.fr.i386
 Re: APT(Advanced Package Tool) ( No.2 )
日時: 2005/09/05 03:07
名前: Johann
参照: http://www.geocities.co.jp/SiliconValley-Sunnyvale/1839/index.html

エラー: Failed dependencies:

ちゃんとエラーが出ているではないですか。
依存性が解決できていないんですよ。
 Re: APT(Advanced Package Tool) ( No.3 )
日時: 2005/10/17 12:24
名前: two
参照: http://www.two-wonderland.net/

 毎々お世話になっております、twoです。
下記の方法でインストールできると思います。
yum と apt を混ぜるのは、あまりよくないような気もしますが…(笑)

# yum -y install apt

以上、宜しくお願い致します。

■ その他

ページ先頭へ


Copyright(©)2004-2018 First home server construction. All Right Reserved.