はじめての自宅サーバ構築 - Fedora/CentOS -
Last Update 2018/01/16
[ 更新履歴 ] [ サイト マップ ] [ 質問掲示板 ] [ 雑談掲示板 ] [ リンク ]
トップ >> 当サイト情報 >> スレッド

このページは表示専用です。新規投稿・レスや最新情報はこちらです。

 twonkymediaが起動しない
日時: 2010/07/09 22:33
名前: momaking
参照: http://www.twonkyvision.com/

1.不明点・障害内容:TwonkyServerをダウンロード後起動させようとしたのですが、エラーが発生して起動しない
2.ログの有無   :無
  (有:その内容) :
3.Distribution  :FEDORA
      Version :13 x86_64
4.Service Name  :TwonkyServer
      Version :Version 6.0 (Linux: setup package)

こちらのサイトで勉強させて頂いております。
今回TwonkyServerをダウンロード後起動させようとしたのですが、下記の記述が出て起動しませんでした。

/lib/ld-linux.so.2: bad ELF interpreter: そのようなファイルやディレクトリはありません

どなたかこちらの解消方法についてご存知の方がいましたらご教授下さい。

なお、yum provides /lib/ld-linux.so.2で確認済みで。
glibc-2.12-2.i686のパッケージはインストールされていました。

■ コンテンツ関連情報

 Re: twonkymediaが起動しない ( No.1 )
日時: 2010/07/20 22:09
名前: momaking
参照: http://www.twonkyvision.com/

自己レスで申し訳ございませんが、
/lib/ld-linux.so.2: bad ELF interpreter: そのようなファイルやディレクトリはありません
のエラーは、yum provides /lib/ld-linux.so.2で再度確認した結果。
バージョンがアップされていました。
対応のパッケージを
yum install glibc-2.12-3.i686で解決致しました。

■ その他

ページ先頭へ


Copyright(©)2004-2018 First home server construction. All Right Reserved.