はじめての自宅サーバ構築 - Fedora/CentOS -
Last Update 2018/01/16
[ 更新履歴 ] [ サイト マップ ] [ 質問掲示板 ] [ 雑談掲示板 ] [ リンク ]
トップ >> 当サイト情報 >> スレッド

このページは表示専用です。新規投稿・レスや最新情報はこちらです。

このスレッドはクローズされています。記事の閲覧のみとなります。

 グラフィカルモードでインストーラーが起動しない
日時: 2009/03/26 21:29
名前: ORANGE

1.不明点・障害内容:グラフィカルモードのインストーラーが起動しない
2.ログの有無   :不明
  (有:その内容) :
3.Distribution  :Fedora
      Version :10

似たようなスレッドありましたが、解決法がなかったので質問させていただきます。
DVDからWindowsVistaとのデュアルブートできるようインストールしようとしたら、DVD−ROMの検証後、プログラムをインストールされたらディスプレイに「範囲外」と表示されて画面が消えてしまいます。そこでCUIでのインストールを試したらできました。しかし依然CUIでしか操作できず、startxコマンドでも同じように画面が消えてしまいます。もしかしたら原因はグラフィックボードでは…と当方では推測していますが初心者なので確かではありません。Linuxの学習用目的なので、X−WindowSystemで使いたいと思いますので、ぜひとも皆さんの知恵をお貸しください。
PCは自作で、スペックは以下の通りです。

■CPU : Intel(R) Core(TM)2 Duo CPU   E8500 @ 3.16GHz
■メインメモリ容量 : 2046 MB(1024MB×2枚)
■M/B : P5K
■ハードドライブ : 日立の500GBのやつ(Vistaでは465GBのみ認識)
 Windows; C:80GB , D:300GB
 Fedora; 80GB
■サウンドカード : オンボード
■グラフィックカード : ATI Radeon HD 2600 XT
 VidMemTotal : 1012 MB
 GetAvailableVidMem : 245 MB
 VRAM : 1012 MB
 DriverVersion : 7.14.0010.0540
■ディスプレイ : プリンストンの型番HTBSF-22W

■ コンテンツ関連情報

 追記 ( No.1 )
日時: 2009/03/26 21:44
名前: ORANGE


LiveCD使用時もGUIでの表示はできませんでした。
 Re: グラフィカルモードでインストーラーが起動しない ( No.2 )
日時: 2009/03/27 00:10
名前: ORANGE

コマンド
# vi /etc/X11/xorg.conf
にて次のようにxorg.confファイルを作成することで2週間かかったこの問題もようやく解決!


−−−−−−−−−−−−−−−−−−−−−−−−−−−−−−−−
Section "Device"
    Identifier "Videocard0"
    Driver "vesa"
EndSection

Section "Screen"
    Identifier "Screen0"
    Device "Videocard0"
    Monitor "Monitor0"
    SubSection "Display"
      Viewport 0 0
      Depth 24
      Modes "1024x768" "800x600"
    EndSubSection
EndSection

−−−−−−−−−−−−−−−−−−−−−−−−−−−−−−−−


もし同じ現象の方で試される方がいましたら、もちろん「:w」で保存しわすれないようにしないとせっかく打ち込んだのが消えちゃいます…

■ その他

ページ先頭へ


Copyright(©)2004-2018 First home server construction. All Right Reserved.