はじめての自宅サーバ構築 - Fedora/CentOS -
Last Update 2018/05/30
[ 更新履歴 ] [ サイト マップ ] [ 質問掲示板 ] [ 雑談掲示板 ] [ リンク ]
トップ >> 当サイト情報 >> スレッド

このページは表示専用です。新規投稿・レスや最新情報はこちらです。

このスレッドはクローズされています。記事の閲覧のみとなります。

 Fedora 9でインターネットに接続できません。
日時: 2008/10/22 23:53
名前: シガー

初めまして。Fedoraをインストールしたばかりの初心者です。
Linuxで自宅サーバーを構築したいと考えているのですが、
インターネットに接続することができず苦しんでおります。
下記の通り不明点を記載させていただきます。

1.不明点・障害内容:デュアルブート環境でWindows VistaとFedora 9を使用しています。Vistaでは問題がないのですが、Fedoraを立ち上げるとFire Foxが起動しません。
2.ログの有無   :有
  (有:その内容) :
■/etc/sysconfig/network-scripts/ifcfg-eth0の結果■
# Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller
DEVICE=eth0
BOOTPROTO=dhcp
HWADDR=00:19:db:b5:67:40
ONBOOT=yes NM_CONTROLLED=yes
TYPE=Ethernet USERCTL=yes
PEERDNS=yes
IPV6INIT=no

■ifconfigの結果■
eth0 Link encap:Ethernet HWaddr 00:19:DB:B5:67:40
inet6 addr: fe80::219:dbff:feb5:6740/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:17 Base address:0xa000

3.Distribution  :Fedora
      Version :9
4.Service Name  :
      Version :
5.ネットワーク構成:

●その他の状況
・こちらのサイトにて紹介されている通りの操作『【重要】「Fedora9」について』をしてみたのですが、
ネットワークサービスの開始と有効:# /etc/rc.d/init.d/network start 
===> eth0のIP情報を検出中・・・失敗
となってしまいます。
・システム/管理/ネットワーク/デバイス/et0を選択/起動→eth0のIP情報を検出中…失敗となる(OS起動時のメッセージでも失敗と出ている)。という状態です。

現時点で把握している範囲は以上となります。
どこを確認し変更するべきなのか検討がつかない状態となっております。

質問内容に至らない点がございましたら、
恐れ入りますがご教授いただければと思います。
どうぞよろしくお願い致します。

■ コンテンツ関連情報

 Re: Fedora 9でインターネットに接続できません。 ( No.1 )
日時: 2008/10/23 08:13
名前: ken@CentOS

ネットワークの設定できていません。
 Re: Fedora 9でインターネットに接続できません。 ( No.2 )
日時: 2008/10/23 13:01
名前: Johann

ルーターとPC間の配線はきちんと出来ていますか?
個人的にも、色々とOSレベルから調べた後で実は線が抜けていた事があります。

あと、VistaはどうやってIPを取得していますか?DHCPなら問題ないはずですが、
もし静的にIPを振っているのであればFedoraの方も同様に静的IPを設定する必要があります。
 Re: Fedora 9でインターネットに接続できません。 ( No.3 )
日時: 2008/10/26 01:34
名前: シガー

返信が遅くなってしまい、申し訳ございません。
皆様、書き込みの方ありがとうございます。

>ken@CentOSさん
ご指摘ありがとうございます。

>Johannさん
アドバイスありがとうございます。
配線はきちんとできていたのですが、
Vistaで静的にIPを振っていたことに気付いておりませんでした=_=;)
Fedoraの方でも同じ様に静的IPを振ったところ、正常に動作しました。
初歩的なご質問で申し訳ございませんでした。
ありがとうございます!

■ その他

ページ先頭へ


Copyright(©)2004-2018 First home server construction. All Right Reserved.