はじめての自宅サーバ構築 - Fedora/CentOS -
Last Update 2018/05/30
[ 更新履歴 ] [ サイト マップ ] [ 質問掲示板 ] [ 雑談掲示板 ] [ リンク ]
トップ >> 当サイト情報 >> スレッド

このページは表示専用です。新規投稿・レスや最新情報はこちらです。

このスレッドはクローズされています。記事の閲覧のみとなります。

 [perl(xxx.pl) is needed by package namazu]でyum update できない
日時: 2008/03/31 10:41
名前: 山王

初めまして。こちらのサイトをお手本に自宅サーバーを作っています。
自宅サーバーはお陰様で公開する事ができました。ありがとうございます。

最後にパッケージを更新しようと yum を行ったのですが、先日から namazu だけアップデートできなくて困っています。
以下がその時のエラーメッセージです。

[root@localhost ~]# yum update
Loading "fastestmirror" plugin
Loading "downloadonly" plugin
Loading mirror speeds from cached hostfile
* fedora: ftp.dti.ad.jp
* updates: ftp.kddilabs.jp
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package namazu.i386 0:2.0.18-1.fc8 set to be updated
--> Processing Dependency: perl(time.pl) for package: namazu
--> Processing Dependency: perl(conf.pl) for package: namazu
--> Processing Dependency: perl(util.pl) for package: namazu
--> Processing Dependency: perl(var.pl) for package: namazu
--> Processing Dependency: perl(nmzidx.pl) for package: namazu
--> Processing Dependency: perl(document.pl) for package: namazu
---> Package namazu.x86_64 0:2.0.18-1.fc8 set to be updated
--> Processing Dependency: perl(time.pl) for package: namazu
--> Processing Dependency: perl(conf.pl) for package: namazu
--> Processing Dependency: perl(util.pl) for package: namazu
--> Processing Dependency: perl(var.pl) for package: namazu
--> Processing Dependency: perl(nmzidx.pl) for package: namazu
--> Processing Dependency: perl(document.pl) for package: namazu
---> Package namazu-cgi.x86_64 0:2.0.18-1.fc8 set to be updated
--> Finished Dependency Resolution
Error: Missing Dependency: perl(time.pl) is needed by package namazu
Error: Missing Dependency: perl(util.pl) is needed by package namazu
Error: Missing Dependency: perl(document.pl) is needed by package namazu
Error: Missing Dependency: perl(nmzidx.pl) is needed by package namazu
Error: Missing Dependency: perl(var.pl) is needed by package namazu
Error: Missing Dependency: perl(conf.pl) is needed by package namazu

どのようにすればアップデートできるのでしょうか?
それとも、僕が何か変な事をしちゃってできないのでしょうか。
恐れ入りますがご教授お願い致します。

■ コンテンツ関連情報

 Re: [perl(xxx.pl) is needed by package namazu]でyum update できない ( No.1 )
日時: 2008/03/31 11:04
名前: 管理者

山王さん、はじめまして。

当方も「namazu」アップデートは先週からできておりません。
調べてみると、「namazu」のバージョン「2.0.18-1.fc8」にバグがあるようです。

  参照:https://admin.fedoraproject.org/updates/F8/pending/namazu-2.0.18-2.fc8

バージョン「2.0.18-2.fc8」で Fix するようです(下記参照)ので、それまでは無視していて良いでしょう。

  参照:https://bugzilla.redhat.com/show_bug.cgi?id=439178
 Re: [perl(xxx.pl) is needed by package namazu]でyum update できない ( No.2 )
日時: 2008/03/31 14:50
名前: 山王

管理者様

ご回答ありがとうございました。
自分で何か変な事をしてしまったのかと思い焦っていました。

namazuのバグなんですね。
FIXされるのを待つことにします。

本当に、ありがとうございました。

■ その他

ページ先頭へ


Copyright(©)2004-2018 First home server construction. All Right Reserved.