はじめての自宅サーバ構築 - Fedora/CentOS -
Last Update 2018/05/30
[ 更新履歴 ] [ サイト マップ ] [ 質問掲示板 ] [ 雑談掲示板 ] [ リンク ]
トップ >> 当サイト情報 >> スレッド

このページは表示専用です。新規投稿・レスや最新情報はこちらです。

このスレッドはクローズされています。記事の閲覧のみとなります。

 yumができません
日時: 2008/03/29 15:11
名前: nano

いつも拝見させてもらっています。
nanoと言います。

パッケージ?アップデートができないのですが理由がわかりません。
下が実行した時の画面です。

yum update
Loading "fastestmirror" plugin
Loading "downloadonly" plugin
You need to be root to perform this command.

何がいけないのでしょうか?
素人で申し訳ないのですが教えて下さい。お願いいたします。

■ コンテンツ関連情報

 Re: yumができません ( No.1 )
日時: 2008/03/29 15:17
名前: 管理者

nanoさん、はじめまして。

恐らく、一般ユーザで実行しようとしていませんか?
コマンドプロンプト(文字を入力する時の左側の文字列)が「$」になっていませんか?
ちょうど、投稿いただいた所が「yum update」しかないので、その左側です。

パッケージのアップデートは管理者権限(root)で行う必要があります。

$ su -

上記のように「su -」を実行し、管理者パスワードを入力後に再実施して見てください。
 Re: yumができません ( No.2 )
日時: 2008/03/29 15:32
名前: nano

ありがとうございました!!!!!

無事にアップデートできました。感謝!感謝!!です。
これからもサイト発展をお祈りしております!!

■ その他

ページ先頭へ


Copyright(©)2004-2018 First home server construction. All Right Reserved.