はじめての自宅サーバ構築 - Fedora/CentOS -
Last Update 2018/01/16
[ 更新履歴 ] [ サイト マップ ] [ 質問掲示板 ] [ 雑談掲示板 ] [ リンク ]
トップ >> 当サイト情報 >> スレッド

このページは表示専用です。新規投稿・レスや最新情報はこちらです。

 FC7または6をインストール後、グラフィカルモードで起動できません・・・
日時: 2007/07/14 17:12
名前: G

?不明点・障害内容: 

お世話になります。

先日からFC6と7とでインストールから数回目の起動でエラーに悩まされております。

正確には起動後、グラフィカルモードで起動のはずが、カーネル選択の後、黒バックに白字・緑字でOK OK が連発の後にテキストモードでログイン画面がちらほら出たかと思うと少し画面がバクり、以下エラーの様な物が出てきます。


Failed to start the X server (your graphical
interface). It is likely that it is not set
up correctly. Would you like to view the X
server output to diagnose the problem?


と、メッセージが出てきます。
下にYesかNoを選択する項目が出ていますのでYesを選択するとまた以下エラーのような表示が出てきます。

X Window System Version 1.3.0
Release Date: 19 April 2007
X Protocol Version 11, Revision 0, Release 1.3
Build Operating System: Fedora Core 7 Red Hat, Inc.
Current Operating System: Linux localhost.localdomain 2.6.21-1.3228.fc7
Build Date: 11 June 2007
Build ID: xorg-x11-server 1.3.0.0-9.fc7
   Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sat Jul 14 16:36:31 2007
(==) Using config file: "/etc/X11/xorg.conf"
dlopen: libstdc++.so.5:cannot open shared object file:: No such file or
(EE) Failoed to load /usr/lib/xorg/modules/drivers//fglrx_drv.so
(EE)Failed to load module "fglrx" (loader failed, 7)
(EE) No drivers available.

Fatal server error:
no screens found


と、表示されます。

先ほどのNoの方を選ぶと以下表示がされます。


Would you like to try to configure the X
server? Note that you will need the root
password for this.

となりYesを選ぶとrootパスワードを入れろみたいな感じになりますので
入れるとグラフィカルモードの解像度の設定にうつる時がたまにあります。

そこを指定しても次回からまた同じ・・・

解像度の設定は出てこない時も多々あります。

これはどういう事なのでしょうか?

実は自宅サーバ機は昨年の終わりに引越しをした時にお蔵入り状態になっており、
久々に出してきてFC6を入れようとするとこのエラーになり、私はてっきりグラフィック関係の故障だと
判断してもう1つの自作PCの方へ入れてみましたが結果は同じでしたのでこれはハード的な故障などでは
なく、他に原因があるような気がしてきました。

思い当たる節ですが、全く別物のPCですし
(1代目はDELL製SC430 2代目は自作PC 
マザー:ASUS P5GD1
グラフィックカード:ATIチップ X300SE
メモリ:SUMSUNG 1G
HDDのみDELL製PCより取ったウエスタンゲート250G)

ですが、HDDくらいしか兼用してませんが、一応HDDも違う物に替えて試しましたが結果は一緒でした。

そこで先ほど気づいたグラフィックに関係あり正常に動いていた去年との違いが1つだけ・・・

モニターが昨年はEIZO 17インチをずっと使用しておりましたが、
今年に入ってからEIZO S2411W 24インチに交換しています。

もしかしてハード的な故障ではなく解像度の問題でしょうか!?

一応、今回自作PCの方で起動しなくなった直前に行った作業は以下です。

http://www.atmarkit.co.jp/flinux/rensai/linuxtips/921atidriver.html

これを見て全く同じ設定をして再起動したところ起動しなくなりました。

もし解像度の問題でしたらどのような点に気をつければいいでしょうか?
解決策ありましたらアドバイス頂ければありがたいです。

ちなみに、贅沢を言いますと先日まで使っていたDELL製PCは故障したと思い自作に乗り換えましたが、
あまってますので出来ればそちらを使いたいと思っております。
DELL製はオンボード物のグラフィックチップが載ったタイプです。
できればDELL製の解決策
自作の解決策
両方をアドバイス頂けると本当に助かります。

どうか皆様の深い知識をどうかお貸し下さいませ<(_ _)>
いつも本当に申し訳ありません。


?ログの有無   :
  (有:その内容):
?Distribution  :
      Version:
?Service Name  :
      Version:
?ネットワーク構成:

■ コンテンツ関連情報

 Re: FC7または6をインストール後、グラフィカルモードで起動できません・・・ ( No.1 )
日時: 2009/03/26 22:31
名前: ORANGE

似たような状況の者ですが、このようなものを見つけました。


http://own-pc.jugem.jp/?eid=747


当方xorg.confなるファイルが存在していないのでドライバーをインストールしてないせいかと思いまだ試していません。

もし実行できましたら、当方の障害はドライバーをインストールしてないのが原因と判別できるので、その旨コメントでお知らせください。
 スーパーコピーブランド  ( No.2 )

** 管理者によって削除されました **

 スーパーコピー ( No.3 )

** 管理者によって削除されました **

 ブランドコピー ( No.4 )

** 管理者によって削除されました **

■ その他

ページ先頭へ


Copyright(©)2004-2018 First home server construction. All Right Reserved.