はじめての自宅サーバ構築 - Fedora/CentOS -
Last Update 2018/05/30
[ 更新履歴 ] [ サイト マップ ] [ 質問掲示板 ] [ 雑談掲示板 ] [ リンク ]
トップ >> 当サイト情報 >> スレッド

このページは表示専用です。新規投稿・レスや最新情報はこちらです。

 libstdc++のバージョンの上げ方について
日時: 2007/04/08 22:23
名前: オラクル勉強中

?不明点・障害内容:CentOSにOracle9iをインストールしようとしています。が下記のエラーが表示されます。
?ログの有無   :有り
  (有:その内容):nitializing Java Virtual Machine from /tmp/OraInstall 2007-04-08_05-20-56PM/jre/bin/java. Please wait...
/tmp/OraInstall2007-04-08_05-20-56PM/jre/bin/i386/native_threads/java: error whi le loading shared libraries: libstdc++-libc6.1-1.so.2: cannot open shared object file: No such file or directory
?Distribution  :CentOS
      Version:4.4
?Service Name  :
      Version:
?ネットワーク構成:

どうやらlibstdc++というライブラリのバージョンが合わないのが原因のようみたいなのですが、
libstdc++のバージョンってどのようにしてあげるのでしょうか?
ご教授お願いします。

■ コンテンツ関連情報

■ その他

ページ先頭へ


Copyright(©)2004-2018 First home server construction. All Right Reserved.