はじめての自宅サーバ構築 - Fedora/CentOS -
Last Update 2018/01/16
[ 更新履歴 ] [ サイト マップ ] [ 質問掲示板 ] [ 雑談掲示板 ] [ リンク ]
トップ >> 当サイト情報 >> スレッド

このページは表示専用です。新規投稿・レスや最新情報はこちらです。

このスレッドはクローズされています。記事の閲覧のみとなります。

 yumで古いバージョンのインストールについて
日時: 2007/02/01 19:30
名前: ハシモト

以前は大変お世話になりました。
1年半ぶりに新しくサーバの構築を行ってます。
yum でPHPをインストールすると、最新版のPHP5がインストールされますが、古いバージョンのPHP4をインストールする方法はあるのでしょうか?どうも、作成したPHPプログラムがPHP5との相性が悪く困っています。
ちなみに、作成したPHPプログラムを、前回作成したサーバ(FC4 PHP4)で動かすと、正常に稼動します。
ソース盤からインストールという方法もあるのですが、もし方法があるのならば、ご教授をお願いします。

■ コンテンツ関連情報

 Re: yumで古いバージョンのインストールについて ( No.1 )
日時: 2007/02/02 01:34
名前: 機動戦車ガンタンク

「yumで古いバージョンのソフトウェアをインストールするには」 @IT

http://www.atmarkit.co.jp/flinux/rensai/linuxtips/901instoldver.html
 Re: yumで古いバージョンのインストールについて ( No.2 )
日時: 2007/02/02 19:44
名前: ハシモト

>>機動戦車ガンタンク さん
早速の返信有難うございます。
上記を参考に「yum search php」とコマンドを入力したのですが、PHP4のバージョンを見つけることができませんでした。また、「yum search php-4.4.4」と目的のバージョンを探したのですが、存在しないようです。
あきらめて、ソース盤からインストールを試みようかと思いますが、他に解決策がありましたら引き続きよろしくお願いします。
>>管理人さん
クローズはもう少し延ばします。よろしくお願いします。

■ その他

ページ先頭へ


Copyright(©)2004-2018 First home server construction. All Right Reserved.