はじめての自宅サーバ構築 - Fedora/CentOS -
Last Update 2017/02/18
[ 更新履歴 ] [ サイト マップ ] [ 質問掲示板 ] [ 雑談掲示板 ] [ リンク ]
トップ >> 質問掲示板

 このスレッドはクローズされています。記事の閲覧のみとなります。

 clamdのバージョン
日時: 2014/03/10 15:42
名前:  harry

1.不明点・障害内容:clamdのバージョン?
2.ログの有無   :下記
  (有:その内容) :
3.Distribution  : Centos
      Version :6.5
4.Service Name  :clamd
      Version :
5.ネットワーク構成:

 clamavを使っています。freshclamで次のようなメッセージが出ています。

WARNING: Your ClamAV installation is OUTDATED!
WARNING: Local version: 0.98 Recommended version: 0.98.1

 ところが、clamdのバージョンを見ると

# rpm -qa clamd
clamd-0.98-2.el6.rf.x86_64

 となっています。0.98-2と0.98.1とはどういうバージョン履歴になっているのでしょうか?
メンテ

Page:  [1]

■ コンテンツ関連情報

 Re: clamdのバージョン ( No.1 )
日時: 2014/03/10 16:16
名前: stranger
参照: http://ja.528p.com/

>clamd-0.98-2.el6.rf.x86_64
rpmforgeでclamd-0.98をベースにbuildされたx86_64用のパッケージで
2番目にリリースされたもの

0.98.1用のパッケージがでるまで警告はでます
ちなみにepelレポでは
clamd-0.98.1-1.el6.x86_64.rpmになってます
メンテ
 Re: clamdのバージョン ( No.2 )
日時: 2014/03/11 08:32
名前: グレ

リリース番号はrpmパッケージを作ったところが管理用に付けている番号。
この場合だとrpmforgeが付けている番号。
0.98や0.98.1などは開発者(clamavの開発者)が付けてるバージョン番号。
両者の意味の違いをちゃんと理解することが重要。
メンテ
 Re: clamdのバージョン ( No.3 )
日時: 2014/03/17 10:13
名前: harry

> 0.98.1用のパッケージがでるまで警告はでます

 特に現状では問題なし、と理解しました。
メンテ

Page:  [1]

■ その他

リーズナブルで抜群のスペック。パソコン工房
ページ先頭へ

Copyright(©)2004-2016 First home server construction. All Right Reserved.