はじめての自宅サーバ構築 - Fedora/CentOS -
Last Update 2017/02/18
[ 更新履歴 ] [ サイト マップ ] [ 質問掲示板 ] [ 雑談掲示板 ] [ リンク ]
トップ >> 質問掲示板

 このスレッドはクローズされています。記事の閲覧のみとなります。

 CentOS6.5がInstall直後に左上に点滅をしたまま起動しない
日時: 2014/03/13 15:37
名前: taka

1.不明点・障害内容:CentOSが起動しない
2.ログの有無   :無
  (有:その内容) :
3.Distribution  :CentOS
      Version :6.5
4.Service Name  :特になし
      Version :特になし
5.ネットワーク構成:

CentOSをDVDからminimalインストールしたところ、
インストール自体は問題なく終わるのですが、
BIOSの表示が終わった後に、左上に点滅が表示されたまま、
CentOSが起動しません。

初期設定のまま、インストールした際に、
サポートされていないハードウェアが存在しますと表示されていたので、
OS DISKを挿入しRescueモードで入り、dmesg を確認したところ、
『Unsupported hardware device - Haswell HDMI audio』
と表示されていた為、BIOSからHaswell HDMI audioをオフにしたところ、
メッセージが表示されなくなり、
hardware deviceのエラーが発生しなくなり、
インストール自体は正常に終了するようになったのですが、やはり起動はしません。

何を見れば対応が出来ますでしょうか?

CPU: Haswell Core i7 4770S
マザーボード: Asrock h87-pro4
SSD: Samsung SSD 840 EVO 120GB
     intel 530 180gb ×2
     Westandigital WD20EARX 2TB
メモリ: DDR3 1600×4

※購入時に付属していたPC Doctorというハードウェアチェックソフトにて、
メモリ、HDD共に書き込みテストを行ったのですが、
適正に書き込みは出来ているようです。

※Rescueモードで以下を確認したところ、空ファイルでした。
/var/log/messages

※BIOSのリビジョンは1.9で最新です。
メンテ

Page:  [1]

■ コンテンツ関連情報

 Re: CentOSがInstall直後に左上に点滅をしたまま起動しない ( No.1 )
日時: 2014/03/13 15:36
名前: taka

Grubが正常に設定されておらず、
CentOSのシステム領域をSATAの4番目のポートに接続しているHDDにインストールしていたのですが、
起動時に標準設定であるSATAの1番目のSSDを読みに行った結果、
システムがインストールされていないため、システム起動のまえで止まっていたという事のようです。
システム起動前の為、ログも出力されていませんでした。
※インストーラーの指示通りに設定をしていたのですが、良く設定を確認しなければいけなかったようです。

今後は、SATAのポート番号のもっとも若いドライブにインストールしようと思います。
メンテ

Page:  [1]

■ その他

ページ先頭へ

Copyright(©)2004-2017 First home server construction. All Right Reserved.